Suche: 

 

Eine wunderbare Einführung in UML

 
Fragen und Antworten...

 
C#, ASP, WPF und XAML

 

| del.icio.us | digg.com | reddit.com | ma.gnolia.com | newsvine.com | furl.net | google | yahoo | technorati.com |

Excel Cheat Sheets


Ein kurze und knappe Übersicht von wichtigen Excelformeln.

  • =WENN(SUCHKRITERIUM;DANN;SONST) Beispiel 

    • Am Beispiel einer Transferberechnung:
      =WENN(B1="kbit";A1*1000/8/1024;"")

      man kann auch die WENN Funktion wie folgt verschachteln:
      =WENN(B1="kbit";A1*1000/8/1024)+WENN(B1="Mbit";A1*1000000/8/1024)+WENN(B1="Gbit";A1*1000000000/8/1024)

      eine "SONST" Abfrage entfällt in diesem Falle, weil die Angaben in B1 aus einer Liste generiert wurden und demnach keine andere Eingabe in B1 möglich ist.

  • =SVERWEIS(KRITERIUM;MATRIX;SPALTE) Beispiel 


    • SVERWEIS(C2;stammdaten!A9:D29;2)
      in diesem Beispiel wird auf 2 verschiedenen Mappen zugegriffen, das Kriterium befindet sich in der Zelle C2 auf dem aktuellen Datenblatt
      die Matrix, die der SVERWEIS durchsuchen soll auf dem "stammdaten" Datenblatt im Bereich A9-D29.
      Die zu durchsuchende Spalte ist Spalte 2 der Matrix
      Merke: SVERWEIS durchsucht Spaltenweise und der WVERWEIS durchsucht eine Matrix Zeilenweise

  • =DATEDIF(1.BEZUGSDATUM;2.BEZUGSDATUM;"DIFFERENZ in YMD") Beispiel 


    • =DATEDIF(A1;B1;Y)
      Hier wird die Differenz zwischen A1 und B1 in Jahren ausgegeben.
      Die Zellen A1 und B1 müssen mit dem Zellformat "Datum" formatiert sein

  • =ISTFEHLER #NV Fehlermeldung beseitigen Beispiel 


    • =WENN(ISTFEHLER(SVERWEIS(C2;stammdaten!A9:D29;2));"";SVERWEIS(C2;stammdaten!A9:D29;2))
      wir beziehen uns hier auf der vorherigen Formel aus dem SVERWEIS Beispiel.
      Unter Verwendung von WENN und dem ISTFEHLER ist es möglich die #NV "Fehlermeldung" zu beseitigen.
      Hierzu fragen wir WENN der ISTFEHLER im SVERWEIS vorkommt; tue nichts; sonst mache den SVERWEIS.





Sie haben Fragen oder Anregungen?

Marc schrieb am December 5, 2007, 12:03 am:

Super Sache, ich hoffe da kommen noch mehr Beispiele insbesondere die etwas verzwickteren Formeln
:-) Macht weiter so!

mfg Marc



Einen Kommentar hinzufügen 

Einen Kommentar hinzufügen

Ihr Name(*):
Email:
Webseite:
Kommentar(*):
  This is a captcha-picture. It is used to prevent mass-access by robots. (see: www.captcha.net)
Code im diesem Bild:
 

valid CSS 2.1 valid XHTML 1.0 Transitional
« Word | Sie befinden sich: | Themen | MS Office | Excel | Powerpoint »